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Specialty Printing
This section covers:

� Automatic 2-sided printing � see page 12.

� Manual 2-sided printing � see page 14.

� Transparencies � see page 19.

� Envelopes � see page 22.

� Labels, Business Cards, Greeting Cards, CD/DVD Inserts, and CD/DVD Labels � 
see page 24.

For a list of the acceptable papers, transparencies, envelopes, and labels that can be used in each tray, 
refer to the Supported Papers section of the Trays and Paper Guide on the Interactive Documentation 
CD-ROM.

Caution

Automatic 2-sided printing
To have the printer do automatic 2-sided printing (duplexing):

� The printer must have a duplex unit installed.

� The paper must be loaded in a tray. The printer will NOT do automatic 2-sided printing on paper 
loaded in the Multi-Purpose Tray.

� The paper must have a weight of 75-105 g/m2 (20 - 28 lb. bond).

� The paper size must be A5 or larger. The printer will NOT do automatic 2-sided printing on paper 
smaller than 148 x 210 mm (5.83 x 8.27 in.).

� The paper type must be Plain Paper, Letterhead, or Special.

Caution

DO NOT use any specialty media (such as glossy coated paper), envelopes, or labels for 
automatic 2-sided printing. Any damage caused by duplexing specialty media may not be 
covered under your printer warranty.

For best results with automatic 2-sided printing, do not use heavy toner coverage on the even-numbered 
pages of your print job.

When you print any job, you can use the printer driver to select the orientation of the images on the 
page: Portrait or Landscape. When you print 2-sided jobs, you also select the binding preference, 
which determines how the pages turn; refer to the table on page 14 for the wording used in the printer 
drivers for binding preference.

You MUST set the paper type and size in the 
printer�s front panel any time you add paper to 
the printer. If you change paper sizes or types, 
take a moment to ensure that the front panel 
values agree with your paper choice. If you fail 
to do this, you can damage the printer�s fuser. 

OK
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To do automatic 2-sided printing:

1. Insert a stack of paper into the tray. Depending on the size and type of paper, load the paper 
long-edge feed or short-edge feed. For more information, refer to the Trays section of the 
Trays and Paper Guide on the Interactive Documentation CD-ROM. 

2. In the printer driver: 

� Select the tray containing the paper.

� Select the orientation.

� Select 2-sided printing. Refer to the table on page 14 for instructions and the wording used in 
the printer drivers.

3. Send the job to the printer.

Portrait
Bind on Side Edge
Flip on Long Edge

Portrait
Bind on Top Edge
Flip on Short Edge

Landscape
Bind on Side Edge
Flip on Short Edge

Landscape
Bind on Top Edge
Flip on Long Edge

Long-edge feed Short-edge feed

� Use for the following sizes: Letter, A4, and 
B5 JIS.

� Place the side to be printed with the odd-number 
pages faceup with the top of the page at the back 
of the tray.

� Prepunched holes should be on your left as you 
face the printer.

� Use for the following sizes: Legal, Tabloid 
(11 x 17 in.), Tabloid Extra (12 x 18 in.), 
Executive, US Folio, A3, SRA3, A5, A6, and 
B4 JIS.

� Place the side to be printed with the odd-number 
pages faceup with the top of the page on your 
right as you face the printer. 

� Prepunched holes should be towards the back of 
the printer.
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Manual 2-sided printing
If the printer doesn�t have a duplex unit, you can still have the printer print on both sides of the paper. 
However, you must have the printer print all of the odd-numbered pages first, reinsert the printed pages 
in the tray, then have the printer print the even-numbered pages.

You can use Trays 1 - 5 or the Multi-Purpose Tray for manual 2-sided printing.

Paper specifics

� For the best opacity and feed reliability, use Plain Paper that is 90 g/m2 (24 lb. bond) paper.

� 2-sided printing on specialty paper can shorten the life of printer components.

� For best results, do not use heavy toner coverage on side 1 of a manual 2-sided print. Increase the 
top margin on side 1 to at least 12 mm (0.48 in.).

� Print quality may be degraded on the second side of manual 2-sided prints for weights ranging 
from 105-203 g/m2 (>28-75 lb. bond, 58-112 lb. index).

Setting the printer driver for two-sided printing

Macintosh
LaserWriter 8.6
or 
LaserWriter 8.7

1. From the File menu, select Print, and then select Layout.

2. Select Print on Both Sides.

3. Select a binding preference.

Windows 95,
Windows 98, or
Windows Me

1. From the File menu, select Print.

2. Click the Properties button.

3. On the Setup tab, select Print on 2 Sides.

4. Check or uncheck Bind on Top Edge.

Windows 2000
or
Windows XP

1. From the File menu, select Print.

2. Click the Properties button.

3. On the Layout tab for Print on Both Sides (Duplex), select either 
Flip on Long Edge or Flip on Short Edge.

Windows NT 1. From the File menu, select Print.

2. Click the Properties button.

3. On the Page Setup tab for Print on Both Sides (Duplex Printing), 
select either Long Edge or Short Edge.
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Manual 2-sided printing using Trays 1 - 5

Printing side 1

1. Insert a stack of paper into the tray. Depending on the size and type of paper, load the paper 
long-edge feed or short-edge feed. For more information, refer to the Trays section of the 
Trays and Paper Guide on the Interactive Documentation CD-ROM. 

2. In the printer driver, select the tray containing the paper.

3. Send the job to the printer so that the odd-numbered pages (side 1) are printed.

Long-edge feed Short-edge feed

� Use for the following sizes: Letter, A4, and 
B5 JIS.

� Place the side to be printed facedown with the top 
of the page at the back of the tray.

� Prepunched holes should be on your right as you 
face the printer.

� Use for the following sizes: Legal, Tabloid 
(11 x 17 in.), Tabloid Extra (12 x 18 in.), 
Executive, US Folio, A3, SRA3, A5, A6, and 
B4 JIS.

� Place the side to be printed facedown with the top 
of the page on your right as you face the printer. 

� Prepunched holes should be towards the front of 
the printer.
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Printing side 2

1. Insert the paper printed with side 1 into the tray. Depending on the size and type of paper, load the 
paper long-edge feed or short-edge feed.

2. In the printer driver, select the tray containing the paper.

3. Send the job to the printer so that the even-numbered pages (side 2) are printed.

Long-edge feed Short-edge feed

� Place the printed side 1 faceup with the top of the 
page at the back of the tray; (the side to be printed 
is facedown).

� Prepunched holes should be on your left as you 
face the printer.

� Place the printed side 1 faceup with the top of the 
page on your right as you face the printer; (the 
side to be printed is facedown).

� Prepunched holes should be at the back of the 
tray.
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Manual 2-sided printing using the Multi-Purpose Tray

Printing side 1

1. Insert a stack of paper into the Multi-Purpose Tray. Depending on the size and type of paper, load 
the paper long-edge feed or short-edge feed. For more information, refer to the Trays section of the 
Trays and Paper Guide on the Interactive Documentation CD-ROM.

2. In the printer driver, select the Multi-Purpose Tray as the paper source.

3. Send the job to the printer so that the odd-numbered pages (side 1) are printed.

Long-edge feed Short-edge feed

� Use for the following sizes: Letter, A4, B5 JIS, 
and ISO B5.

� Place the side to be printed faceup with the top of 
the page at the back of the printer.

� Prepunched holes should enter the printer first.

� Use for all sizes except Letter, A4, B5 JIS, and 
ISO B5 of most paper types.

� Use for labels, business cards, greeting cards, CD/
DVD inserts and CD/DVD labels.

� Place the side to be printed faceup with the top of 
the page entering the printer first.

� Prepunched holes should be towards the front of 
the printer. 

7300-71 7300-72
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Printing side 2

1. Insert the paper printed with side 1 into the Multi-Purpose Tray. Depending on the size and type of 
paper, load the paper long-edge feed or short-edge feed.

2. In the printer driver, select the Multi-Purpose Tray as the paper source.

3. Send the job to the printer so that the even-numbered pages (side 2) are printed.

Long-edge feed Short-edge feed

� Place the printed side 1 facedown with the top of 
the page at the back of the tray; (the side to be 
printed is faceup).

� Prepunched holes should be on your right as you 
face the printer.

� Place the printed side 1 facedown with the top of 
the page entering the printer first; (the side to be 
printed is faceup).

� Prepunched holes should toward the back of the 
printer.
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Transparencies
Transparencies can be printed from Tray 1 or the Multi-Purpose Tray. Handle transparencies by the 
edges and with both hands to avoid fingerprints and creases, which can cause poor print quality. 

Xerox Phaser 35-Series Transparencies

Xerox recommends that you use Phaser 35-Series Transparencies, which have been specifically 
developed for use with this type of printer fuser.

To order supplies and accessories, contact your local reseller or visit the Xerox web site at:
www.xerox.com/officeprinting/7300supplies

Using non-Phaser 35-Series transparency film

The printer features a unique oil-less fuser. Phaser 35-Series Premium Transparency film is designed 
specifically to work with the printer's fuser. If you want to use non-Phaser 35-Series transparency film, 
you must use a film that meets the following specifications:

� Compatible with oil-less fuser systems

� Fusing temperature: 165 degrees C

Transparency film that does not meet these specifications can produce poor image quality, produce a 
jam in the printer, wrap around the fuser rollers and even melt on the fuser rollers. Some non-Phaser 
35-Series transparencies have paper tape on the edge that can separate in the heat of the fuser, leading to 
damage. Using non-Phaser 35-Series transparencies may damage the fuser. Damage caused by using 
non-Phaser 35-Series transparencies might not be covered under the warranty, service agreement, or 
Total Satisfaction Guarantee. 

Note

Xerox and Xerox Phaser transparency films developed for other Xerox printers and copiers 
are not meant to be used with this printer. Using non-Phaser 35-Series transparencies may 
damage the fuser and might not be covered under the warranty.

Videos are available with instructions for loading transparencies. Videos are located on the 
Interactive Documentation CD-ROM and on the Xerox web site at: 
www.xerox.com/officeprinting/7300support 

Xerox Phaser 35-Series Transparency Film

Item Size Description Part Number

Premium A/Letter (U. S.)
8.5 x 11 in.

50 sheets 016-1896-00

Premium A4 (Metric Letter)
210 x 297 mm

50 sheets 016-1897-00

Standard A/Letter (U. S.)
8.5 x 11 in.

50 sheets 016-1894-00

Standard A4 (Metric Letter)
210 x 297 mm

50 sheets 016-1895-00

http://www.xerox.com/officeprinting/7300supplies
http://www.xerox.com/officeprinting/7300support
http://www.xerox.com/officeprinting/7300supplies
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Printing transparencies from Tray 1
1. Insert the transparencies long-edge feed into the tray. For more information, refer to the Trays 

section of the Trays and Paper Guide on the Interactive Documentation CD-ROM. 

2. Do not load transparencies above the transparency fill line (2), because it may cause a jam.

3. When the front panel prompts you to confirm or change the selected paper type:

a. Press the Down Arrow key to scroll to Change, then press the OK key.

b. Scroll to Transparency and press the OK key to save your selection.

4. In the printer driver, either select Tray 1 as the paper source or select Transparencies as the paper 
type.
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Printing transparencies from the Multi-Purpose Tray
1. Insert the transparencies long-edge feed into the Multi-Purpose Tray; (maximum capacity is 

50 sheets). For more information, refer to the Trays section of the Trays and Paper Guide on the 
Interactive Documentation CD-ROM.

2. When the front panel prompts you to confirm or change the selected paper type and size:

a. Press the Down Arrow key to scroll to Change, then press the OK key.

b. Scroll to Transparency and press the OK key to save your selection.

c. Scroll to the correct paper size and press the OK key to save your selection.

3. In the printer driver, either select Multi-Purpose Tray as the paper source or select 
Transparencies as the paper type.

7300-73
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Envelopes
Guidelines for envelope printing

� Envelopes can only be printed from the Multi-Purpose Tray.

� Use only paper envelopes.

� Do not print on the back of the envelope.

� Keep unused envelopes in their packaging to avoid the effects of moisture and dryness, 
which can affect print quality and cause wrinkling.

� Many applications include a tool for creating an envelope document. For example, Microsoft 
Word includes an Envelopes and Labels feature in the Tools menu. Be sure to:

� Select faceup.
� Select the feed method with the image centered.
� Clear Clockwise Rotation.

� Load a maximum of 10 envelopes at a time. This printer is not designed to handle 
high-capacity production envelope printing.

� Envelopes may wrinkle depending on weight and stiffness of the envelope.

Caution

Never use envelopes with windows or metal clasps; they can damage the printer. Damage 
caused by using unsupported envelopes might not be covered by your printer�s warranty.

Printing envelopes
1. Insert the envelopes long-edge feed into the Multi-Purpose Tray. For more information, refer to 

the Trays section of the Trays and Paper Guide on the Interactive Documentation CD-ROM.

Most envelopes C4 envelopes

� Place the side to be printed faceup with the 
envelope flap closed, but not tucked in.

� Have the top of the envelope enter the printer 
first.

� Maximum capacity is 10 sheets

� Place the side to be printed faceup with the 
envelope flap closed and tucked in.

� Have the top of the envelope enter the printer last.
� Maximum capacity is 10 sheets

7300-74 7300-94

C4



Specialty Printing

Phaser® 7300 Color Printer 23

2. When the front panel prompts you to confirm or change the selected paper type and size:

a. Press the Down Arrow key to scroll to Change, then press the OK key.

b. Scroll to Envelopes and press the OK key to save your selection.

c. Scroll to the correct envelope size and press the OK key to save your selection.

3. Open the Left Side Output Tray.

4. In the printer driver, either select Multi-Purpose Tray as the paper source or select Envelopes as 
the paper type.

5. Make a test print from your application to confirm that the orientation of your envelope is correct.

OK

6200-45
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Labels, Business Cards, Greeting Cards, 
CD/DVD Inserts, and CD/DVD Labels
Labels, business cards, greeting cards, CD/DVD inserts, and CD/DVD labels can only be printed from 
the Multi-Purpose Tray. The number of sheets that can be loaded depends on the item.

Refer to the Supplies section of the Support Guide on the Interactive Documentation CD-ROM for 
information on part numbers for ordering these items. To order supplies and accessories, contact your 
local reseller or visit the Xerox web site at: www.xerox.com/officeprinting/7300supplies

Guidelines

� If any of the labels, cards, or inserts on a sheet are missing, do not use that sheet; it may 
damage printer components.

� Keep unused labels, cards, and inserts sealed in their original packaging to avoid moisture 
and dryness problems, which can cause poor print quality.

� Store unused labels, cards, and inserts flat in their containers.

� Rotate stock frequently. Long periods of storage can cause the labels, cards, and inserts to 
curl and jam the printer.

� Use the Multi-Purpose Tray for 2-sided printing of labels, cards, and inserts. See �Manual 2-
sided printing� on page 14.

Printing labels, business cards, greeting cards, CD/DVD inserts, and CD/
DVD labels

1. If printing on labels and your application has a setting for labels, use it as a template. Templates 
for greeting cards, etc. are available at the Color Connection web site at: 
www.colorconnection.xerox.com

Item Maximum number of sheets

Labels 50

Business cards 25

Greeting cards 25

CD/DVD labels 50

CD/DVD inserts 25

http://www.xerox.com/officeprinting/7300supplies
http://www.xerox.com/officeprinting/7300supplies
http://www.colorconnection.xerox.com
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2. Insert the sheets short-edge feed into the Multi-Purpose Tray. Place the side to be printed faceup 
with the top of the sheet entering the printer first. For more information, refer to the Trays section 
of the Trays and Paper Guide on the Interactive Documentation CD-ROM.

3. When the front panel prompts you to confirm or change the selected paper type and size:

a. Press the Down Arrow key to scroll to Change, then press the OK key.

b. Scroll to the correct type and press the OK key to save your selection.

c. Scroll to the correct size and press the OK key to save your selection.

4. Open the Left Side Output Tray.

5. In the printer driver, either select Multi-Purpose Tray as the paper source or select the paper type.
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